<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Dion&#8217;s teams up with APS to auction off case of green chile ranch | KRQE News 13</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://krqe.com/xmlrpc.php">
<meta name="google-site-verification" content="xJ5VTjqcQunKoiWb5LHl0h1yzpXVBGXWooUFSSL96KU" />
<meta name="msvalidate.01" content="D680B65910F40B115B0DE7298B906E56" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=krqe.com&amp;id=67412742&amp;t=1503098840&amp;back=http%3A%2F%2Fkrqe.com%2F2017%2F08%2F18%2Fdions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvkrqe.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 &raquo; Feed" href="http://krqe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 &raquo; Comments Feed" href="http://krqe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KRQE News 13 &raquo; Dion&#8217;s teams up with APS to auction off case of green chile ranch Comments Feed" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="msvalidate.01" content="25404283363C09DE121A55A903F03873">
<meta name="msvalidate.01" content="D680B65910F40B115B0DE7298B906E56">
<meta name="robots" content="index, follow">
<meta name="apple-itunes-app" content="app-id=488525050">
<meta name="google-play-app" content="app-id=com.linmedia.newstouch.krqe">
<meta name="google-site-verification" content="WD3Tc6uKNfivAN8s0Sq0WelSCZZQxdF-1cuxHumARJQ">
<meta name="fb:pages" content="98691658081">

<meta name='description' content='You can get your hands on an entire case of Dion&#039;s new green chile ranch, if the bidding is right. ' />
<meta name='keywords' content='Albuquerque Public Schools Albuquerque - Metro, Education, Home, News' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IupAo4oPxW8aoMFxHQzfRv3dIiAmavTTtzT3trZoYzOAD+qAoArvYWi9qYjMQCFmHr820NyI79R9z9o6iegyszR0+U85uhhGTTqzD7CBsrEaHlGw5bLJNiyHhsvYQ8JlFiMv10Nx2KV422fJxXfOIIpAq2UgQupTtl1tk9bCsvjywbhF8pBpHUQ3edHRhq8+rrnQpDueyOhXVsejf5+6Vzw==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1499089882h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and ( min-width: 481px ) and ( max-width: 991px ){body .site-header .site-header-container{background-image: url( https://lintvkrqe.files.wordpress.com/2014/10/dotcomwp2014_02-jpg.jpeg?w=1000&h=1440&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvkrqe.files.wordpress.com/2014/10/dotcomwp2014_02-jpg.jpeg );} body .site-header .site-header-container{background-image: url( https://lintvkrqe.files.wordpress.com/2014/10/dotcomwp2014_02-jpg.jpeg );}}@media screen and ( max-width: 481px ) { body, .site-header-container {background-color: #0a0a0a; } }.site-header-container { background-color: #0a0a0a; }
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGqoD9Yf4LF2tXSRtxpKx11/HJjiU/sodd99BYOqN56whK6TR9DRGzAITPmNQAWGPjgyWyt4cvcgBEDLrGn7EGvxfjYENsXeKnHfGvMjhUEOH0BLHIiOU1petQT2LrtMgnRsWeLs1anuz7PPe/EDahRQEugYicetoKTzS3Ta3y+lq7dm+Z3fXgt8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjusKwjAMRl/Irpsgzh/is9Q2bqm92WQb+vR2oKA4FCEQSM53EjklgUG7wQBJW+oyQL4+WmVpJb8BwmOXFUPlMTxhHQND4Jn18YgOxECQVVdmRXSKC1yKxB6ICrSwfX8Jw4gw/cQscFL6LDIQ3j6s3EO5J0dM0mEQHgwqSawY9awaIZiYq+MQjPs324My8JI9+H2zqZvtrm3rtb0DqOuIjA=='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-247783053340816.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvkrqe.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/" />
<link rel='shortlink' href='http://wp.me/p4yR8i-2LDQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkrqe.com%2F2017%2F08%2F18%2Fdions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkrqe.com%2F2017%2F08%2F18%2Fdions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dion&#8217;s teams up with APS to auction off case of green chile ranch" />
<meta property="og:url" content="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/" />
<meta property="og:description" content="You can get your hands on an entire case of Dion&#8217;s new green chile ranch, if the bidding is right. " />
<meta property="article:published_time" content="2017-08-18T23:09:26+00:00" />
<meta property="article:modified_time" content="2017-08-18T23:09:26+00:00" />
<meta property="og:site_name" content="KRQE News 13" />
<meta property="og:image" content="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="krqe" />
<meta name="twitter:text:title" content="Dion&#8217;s teams up with APS to auction off case of green chile ranch" />
<meta name="twitter:image:src" content="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@krqe" />
<meta property="article:publisher" content="https://www.facebook.com/krqenews" />
<meta name="twitter:title" content="Dion&#8217;s teams up with APS to auction off case of green chile ranch" />
<meta name="twitter:description" content="You can get your hands on an entire case of Dion&#8217;s new green chile ranch, if the bidding is right. " />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8ec5fa807657323809caf8c9db73e4ed?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8ec5fa807657323809caf8c9db73e4ed?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8ec5fa807657323809caf8c9db73e4ed?s=114" />
<link rel='openid.server' href='http://lintvkrqe.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvkrqe.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://krqe.com/osd.xml" title="KRQE News 13" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.flickerControl = false;
		/** CONFIGURATION END **/
		var _sf_startpt=(new Date()).getTime();
	</script>
	<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Albuquerque - Metro,Education,Home,News";
		var bob_kw = "Albuquerque Public Schools";
		var bob_desc = "You can get your hands on an entire case of Dion's new green chile ranch, if the bidding is right.\u00a0";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	
	<!-- Facebook Pixel Code -->
	<script>
	!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
	n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
	n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
	t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
	document,'script','//connect.facebook.net/en_US/fbevents.js');
	fbq('init', '816436898462372');
	fbq('track', 'PageView');
	</script>
	<noscript><img height="1" width="1" style="display:none"
	src="https://www.facebook.com/tr?id=816436898462372&#038;ev=PageView&#038;noscript=1"
	/></noscript>
	<!-- End Facebook Pixel Code -->
	<meta property="fb:pages" content="98691658081" />
	

<meta http-equiv="refresh" content="600">
<meta name="application-name" content="KRQE News 13" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Albuquerque News and Weather, Santa Fe, Rio Rancho, New Mexico | krqe.com" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://krqe.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8ec5fa807657323809caf8c9db73e4ed?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'Mn0l4b2dmKCZlr9C';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type='text/javascript'>
	setTimeout(
		function () {
			var newScript = document.createElement( 'script' );
			var firstScriptOnPage = document.getElementsByTagName( 'script' )[0];
			newScript.src = document.location.protocol +
				'//script.crazyegg.com/pages/scripts/0007/0949.js?' +
				Math.floor( new Date().getTime() / 3600000 );
			newScript.async = true;
			newScript.type = 'text/javascript';
			firstScriptOnPage.parentNode.insertBefore( newScript, firstScriptOnPage );
		},
		1);
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4yR8i&#038;cscache=6&#038;csrev=24" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-659794 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WBSZFFD"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WBSZFFD");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://krqe.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-364296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364296"><a href="http://krqe.com/live-streaming/">Live / Video</a></li>
<li id="menu-item-20127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20127"><a href="http://krqe.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-88365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88365"><a href="http://krqe.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-427266" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-427266"><a href="http://krqe.com/local-news/">Local News</a></li>
	<li id="menu-item-212023" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-212023"><a href="http://krqe.com/blog-category/news-briefs/">News Briefs</a></li>
	<li id="menu-item-427243" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-427243"><a href="http://krqe.com/national-world-news/">National / World</a></li>
	<li id="menu-item-652914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652914"><a href="http://krqe.com/category/elections/">Elections</a></li>
	<li id="menu-item-228354" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-228354"><a href="http://krqe.com/morning-news/">KRQE Mornings</a></li>
	<li id="menu-item-42208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42208"><a href="http://krqe.com/category/news/13-investigates/">Investigations</a></li>
	<li id="menu-item-403593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403593"><a href="http://krqe.com/category/ap-news/ap-entertainment/">Entertainment News</a></li>
	<li id="menu-item-335253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335253"><a href="http://krqe.com/topics/">Topics</a></li>
</ul>
</li>
<li id="menu-item-403866" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-has-children menu-item-403866"><a title="Weather" href="http://krqe.com/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-23487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23487"><a title="New Mexico Radar" href="http://krqe.com/new-mexico-radar/">Radar</a></li>
	<li id="menu-item-20134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20134"><a href="/weatheralerts/">Alerts</a></li>
	<li id="menu-item-337970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337970"><a title="Weather Alert Maps" href="http://krqe.com/weather-alert-maps/">Alert Maps</a></li>
	<li id="menu-item-117072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117072"><a title="Today&#8217;s Regional Weather Forecats" href="http://krqe.com/forecasts/">Forecasts</a></li>
	<li id="menu-item-20136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a title="Video Forecast" href="http://krqe.com/category/weather/video-forecast/">Forecast Video</a></li>
	<li id="menu-item-67008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67008"><a title="New Mexico Current Conditions" href="http://krqe.com/forecasts/new-mexico-weather-current-conditions/">Currents</a></li>
	<li id="menu-item-285729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285729"><a href="http://krqe.com/forecasts/24-hour-weather-outlook/">24-Hour Outlook</a></li>
	<li id="menu-item-345364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345364"><a href="http://krqe.com/albuquerque-allergy-report/">Air Quality</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20135"><a title="School Closings &amp; Delays" href="/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-403846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403846"><a href="http://krqe.com/earthquakes/">Earthquakes Map</a></li>
	<li id="menu-item-403849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403849"><a href="http://krqe.com/forecasts/rainfall-totals/">Rainfall Totals</a></li>
	<li id="menu-item-24339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24339"><a title="Weather &amp; Closures" href="http://krqe.com/traffic/new-mexico-road-closures/">Road Weather</a></li>
	<li id="menu-item-581673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581673"><a href="http://krqe.com/santa-fe-ski-cam/">Webcams</a></li>
	<li id="menu-item-373454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373454"><a href="http://krqe.com/new-mexico-wildfire-weather/">Wildfires</a></li>
	<li id="menu-item-345380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345380"><a href="http://krqe.com/forecasts/wind/">Wind</a></li>
</ul>
</li>
<li id="menu-item-326103" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-has-children menu-item-326103"><a href="http://krqe.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-427878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427878"><a href="http://krqe.com/category/sports/">Top Sports</a></li>
	<li id="menu-item-427880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427880"><a href="http://krqe.com/tag/high-school-sports/">High School</a></li>
	<li id="menu-item-427881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427881"><a href="http://krqe.com/tag/sports-office/">Sports Office Interviews</a></li>
	<li id="menu-item-427876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427876"><a href="http://krqe.com/category/ap-news/ap-sports/ap-ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-427875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427875"><a href="http://krqe.com/category/ap-news/ap-sports/ap-ncaa-basketball/">NCAA Basketball</a></li>
	<li id="menu-item-427877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427877"><a href="http://krqe.com/category/ap-news/ap-sports/ap-nfl/">NFL</a></li>
	<li id="menu-item-427873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427873"><a href="http://krqe.com/category/ap-news/ap-sports/ap-mlb/">MLB</a></li>
	<li id="menu-item-427872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427872"><a href="http://krqe.com/category/ap-news/ap-sports/ap-golf/">Golf</a></li>
	<li id="menu-item-427874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427874"><a href="http://krqe.com/category/ap-news/ap-sports/ap-nba/">NBA</a></li>
</ul>
</li>
<li id="menu-item-20166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20166"><a title="Metro Area Traffic" href="http://krqe.com/traffic/">Traffic</a>
<ul  class="sub-menu">
	<li id="menu-item-561236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561236"><a href="http://krqe.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-561247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561247"><a href="http://krqe.com/traffic/albuqerque-traffic-cams/">Metro Webcams</a></li>
	<li id="menu-item-561248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561248"><a href="http://krqe.com/traffic/regional-traffic-road-cams/">Regional Webcams</a></li>
	<li id="menu-item-561249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561249"><a href="http://krqe.com/statewide-traffic-camera-map/">Camera Map</a></li>
	<li id="menu-item-561250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561250"><a href="http://krqe.com/traffic/new-mexico-road-closures/">Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-134190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134190"><a href="http://krqe.com/reportit/">Report It!</a></li>
<li id="menu-item-622074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622074"><a href="http://krqe.com/links/">Always On</a></li>
<li id="menu-item-427846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427846"><a href="http://krqe.com/category/fox-new-mexico/">FOX</a>
<ul  class="sub-menu">
	<li id="menu-item-427851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427851"><a href="/contests/">Contests</a></li>
	<li id="menu-item-637926" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-637926"><a href="http://krqe.com/dallas-cowboys-silver-star/">Cowboys | Silver Star Nation</a></li>
	<li id="menu-item-659698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659698"><a href="http://krqe.com/category/fox-new-mexico/football-friday-night/">Football Friday Night</a></li>
	<li id="menu-item-427850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427850"><a href="http://krqe.com/fox-new-mexico/event-calendar/">Events</a></li>
	<li id="menu-item-427849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427849"><a href="http://krqe.com/category/legendary-new-mexico/">Legendary New Mexico</a></li>
	<li id="menu-item-427848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427848"><a href="http://krqe.com/category/fox-new-mexico/living/">New Mexico Living</a></li>
	<li id="menu-item-659699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659699"><a href="http://krqe.com/tag/spirit-stick/">Spirit Stick</a></li>
	<li id="menu-item-469477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469477"><a href="http://krqe.com/tv-guide/">TV Guide</a></li>
</ul>
</li>
<li id="menu-item-333131" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-has-children menu-item-333131"><a href="http://krqe.com/about-us/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-622072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622072"><a href="http://krqe.com/alwayson/">Always On</a></li>
	<li id="menu-item-552900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552900"><a href="http://krqe.com/contests/">Giveaways &amp; Contests</a></li>
	<li id="menu-item-637930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-637930"><a href="http://krqe.com/fox-new-mexico/event-calendar/">Events</a></li>
	<li id="menu-item-551796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551796"><a href="http://krqe.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-427845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427845"><a href="http://krqe.com/category/brain-break/">Quizzes</a></li>
	<li id="menu-item-364133" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-364133"><a href="http://krqe.com/extra/">Resources</a></li>
	<li id="menu-item-625491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625491"><a href="http://krqe.com/home-source/">Your Home Source</a></li>
	<li id="menu-item-637928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-637928"><a href="http://krqe.com">_______________</a></li>
	<li id="menu-item-552887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552887"><a href="http://krqe.com/contact-us/advertise/">Advertise with Us</a></li>
	<li id="menu-item-552889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552889"><a href="http://krqe.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-552892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552892"><a href="http://krqe.com/jobs/">Jobs</a></li>
	<li id="menu-item-571374" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-571374"><a href="http://krqe.com/category/cares-community-causes/">KRQE Cares</a></li>
	<li id="menu-item-574601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574601"><a href="http://krqe.com/contact-us/sign-up-download-submit/">Sign-up, Download, Submit</a></li>
	<li id="menu-item-552899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552899"><a href="http://krqe.com/krqe-news-13-staff/">Staff</a></li>
	<li id="menu-item-552901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552901"><a href="http://krqe.com/tv-guide/">TV Guide</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://krqe.com/" rel="home">
			<img src="https://lintvkrqe.files.wordpress.com/2014/10/300x60-dotcomlogo2014_01.png" alt="KRQE News 13">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
												<a href="http://krqe.com/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">92&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 93&deg; F</li>
						<li>Lo: 68&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-weather-header-links-container"><ul id="menu-weather-header-links" class="menu inline-navigation"><li id="menu-item-23154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23154"><a title="Regional Forecasts" href="/forecasts/">Forecasts</a></li>
<li id="menu-item-117067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117067"><a title="Albuquerque and Metro Forecast" href="http://krqe.com/forecasts/albuquerque-weather/">Albuquerque &#8211; Metro</a></li>
<li id="menu-item-23153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23153"><a title="Live Radar and Satellite" href="http://krqe.com/new-mexico-radar/">Radar</a></li>
<li id="menu-item-23152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23152"><a title="Video Weather Forecast Report" href="/category/weather/video-forecast/">Video</a></li>
</ul></div>										</nav>
									</section>

																				<aside class="alert-pill alert-weather">
			<h1 class="alert-title"><a href="http://krqe.com/weather-alerts/">3 Weather Alerts</a></h1>
		</aside>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://krqe.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-364296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364296"><a href="http://krqe.com/live-streaming/">Live / Video</a></li>
<li id="menu-item-20127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-20127"><a href="http://krqe.com/category/news/">News</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">News</h3>
					<ul class="sub-menu">
				<li id="menu-item-88365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88365"><a href="http://krqe.com/category/news/top-stories/">Top Stories</a></li>
	<li id="menu-item-427266" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-427266"><a href="http://krqe.com/local-news/">Local News</a></li>
	<li id="menu-item-212023" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-212023"><a href="http://krqe.com/blog-category/news-briefs/">News Briefs</a></li>
	<li id="menu-item-427243" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-427243"><a href="http://krqe.com/national-world-news/">National / World</a></li>
	<li id="menu-item-652914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-652914"><a href="http://krqe.com/category/elections/">Elections</a></li>
	<li id="menu-item-228354" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-228354"><a href="http://krqe.com/morning-news/">KRQE Mornings</a></li>
	<li id="menu-item-42208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42208"><a href="http://krqe.com/category/news/13-investigates/">Investigations</a></li>
	<li id="menu-item-403593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403593"><a href="http://krqe.com/category/ap-news/ap-entertainment/">Entertainment News</a></li>
	<li id="menu-item-335253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335253"><a href="http://krqe.com/topics/">Topics</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://krqe.com/tag/mornings-five-facts/" rel="tag">Morning Rush &amp; Five Facts</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-659803" class="media-object  post-659803 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-united-states category-national-world">
				
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://krqe.com/ap/worker-dies-in-elevator-shaft-fall-at-nyc-construction-site/"  rel="bookmark">Worker dies in elevator shaft fall at NYC construction site</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T17:13:07+00:00"
				data-standard-view="8m"
			>8 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>NEW YORK (AP) — A worker has died in a fall down an elevator shaft at a luxury condo building under construction in New York City. Police sa&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-659794" class="media-object  post-659794 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-education category-home category-news tag-aps">
				<figure class="entry-thumbnail">
		<a href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/"  rel="bookmark"><img width="151" height="85" src="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="647149" data-permalink="http://krqe.com/2017/08/01/dions-introduces-green-chile-ranch-dressing/dions-green-chile-ranch/" data-orig-file="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg" data-orig-size="2932,2418" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501578598&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dions Green Chile Ranch" data-image-description="" data-medium-file="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=300" data-large-file="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/"  rel="bookmark">Dion&#8217;s teams up with APS to auction off case of green chile ranch</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T17:09:26+00:00"
				data-standard-view="11m"
			>11 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>You can get your hands on an entire case of Dion&#8217;s new green chile ranch, if the bidding is right. </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-659736" class="title-object post-659736 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-new-mexico category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://krqe.com/2017/08/18/new-mexico-woman-fights-to-keep-pet-pig/" rel="bookmark">New Mexico woman fights to keep pet pig</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T17:04:36+00:00"
				data-standard-view="16m"
			>16 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-659731" class="title-object post-659731 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-new-mexico category-news">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://krqe.com/2017/08/18/police-search-for-man-accused-in-roswell-murder/" rel="bookmark">Police search for man accused in Roswell murder</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T17:02:35+00:00"
				data-standard-view="18m"
			>18 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-659707" class="title-object post-659707 post type-post status-publish format-video has-post-thumbnail hentry category-home category-new-mexico category-news post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://krqe.com/2017/08/18/horses-seized-from-woman-previously-accused-of-animal-cruelty/" rel="bookmark">Horses seized from woman previously accused of animal cruelty</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-08-18T17:01:38+00:00"
				data-standard-view="19m"
			>19 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-403866" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-has-children menu-item-has-supernav menu-item-403866"><a title="Weather" href="http://krqe.com/weather/">Weather</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Weather</h3>
					<ul class="sub-menu">
				<li id="menu-item-23487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23487"><a title="New Mexico Radar" href="http://krqe.com/new-mexico-radar/">Radar</a></li>
	<li id="menu-item-20134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20134"><a href="/weatheralerts/">Alerts</a></li>
	<li id="menu-item-337970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-337970"><a title="Weather Alert Maps" href="http://krqe.com/weather-alert-maps/">Alert Maps</a></li>
	<li id="menu-item-117072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117072"><a title="Today&#8217;s Regional Weather Forecats" href="http://krqe.com/forecasts/">Forecasts</a></li>
	<li id="menu-item-20136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20136"><a title="Video Forecast" href="http://krqe.com/category/weather/video-forecast/">Forecast Video</a></li>
	<li id="menu-item-67008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67008"><a title="New Mexico Current Conditions" href="http://krqe.com/forecasts/new-mexico-weather-current-conditions/">Currents</a></li>
	<li id="menu-item-285729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285729"><a href="http://krqe.com/forecasts/24-hour-weather-outlook/">24-Hour Outlook</a></li>
	<li id="menu-item-345364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345364"><a href="http://krqe.com/albuquerque-allergy-report/">Air Quality</a></li>
	<li id="menu-item-20135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20135"><a title="School Closings &amp; Delays" href="/closings/">Closings &amp; Delays</a></li>
	<li id="menu-item-403846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403846"><a href="http://krqe.com/earthquakes/">Earthquakes Map</a></li>
	<li id="menu-item-403849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403849"><a href="http://krqe.com/forecasts/rainfall-totals/">Rainfall Totals</a></li>
	<li id="menu-item-24339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24339"><a title="Weather &amp; Closures" href="http://krqe.com/traffic/new-mexico-road-closures/">Road Weather</a></li>
	<li id="menu-item-581673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581673"><a href="http://krqe.com/santa-fe-ski-cam/">Webcams</a></li>
	<li id="menu-item-373454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-373454"><a href="http://krqe.com/new-mexico-wildfire-weather/">Wildfires</a></li>
	<li id="menu-item-345380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345380"><a href="http://krqe.com/forecasts/wind/">Wind</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->		<div class="supernav-current-conditions">
			<h3 class="supernav-heading">Current Conditions</h3>
			<a href="http://krqe.com/weather/">
				<aside class="weather-conditions">
	<div class="weather-conditions-primary-wrapper">
		<figure class="weather-conditions-image">
			<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="">
		</figure>
		<h3 class="weather-conditions-current-temperature">92&deg; <span class="temperature-scale">F</span></h3>
		<p class="weather-conditions-current-sky-conditions">Scattered Clouds</p>
	</div><!-- .weather-conditions-primary-wrapper -->

	<div class="weather-conditions-secondary-wrapper">
		<ul class="weather-conditions-list">
			<li><span class="weather-conditions-list-item-name">Feels Like: <span class="weather-conditions-list-item-value">92&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Wind: <span class="weather-conditions-list-item-value">SSW 13</span></span></li>
			<li><span class="weather-conditions-list-item-name">Humidity: <span class="weather-conditions-list-item-value">9%</span></span></li>
			<li><span class="weather-conditions-list-item-name">Dewpoint: <span class="weather-conditions-list-item-value">25&deg; F</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunrise: <span class="weather-conditions-list-item-value">6:28 AM</span></span></li>
			<li><span class="weather-conditions-list-item-name">Sunset: <span class="weather-conditions-list-item-value">7:51 PM</span></span></li>
		</ul>
	</div><!-- .weather-conditions-secondary-wrapper -->
</aside>
			</a>
		</div>
				<div class="supernav-third-column-markup">
							<h3 class="supernav-heading">Weather Tools</h3>
						<div style="text-align:center;">
<div style="float:left;padding-right:20px;">
<a href="/weather-alert-maps/" style="margin:0;padding:0;border:none;"><img src="http://wx.krqe.com/weather/640x360-ww-nm-freeze.png" width="90" height="50" border="0"></br>
Freeze</a>
</div>

<div style="float:left;">
<a href="/weather-alert-maps/" style="margin:0;padding:0;border:none;"><img src="http://wx.krqe.com/weather/640x360-ww-nm-winter.png" border="0" width="90" height="50"></br>
Storms</a>

</div>

<p>
<div style="float:left;padding-right:20px;">
<a href="/forecasts/new-mexico-weather-current-conditions/" style="margin:0;padding:0;border:none;"><img src="http://wx.krqe.com/weather/640x360-nmwindchill.png" width="90" height="50" border="0"></br>
Wind Chill</a>
</div>

<div style="float:left;">
<a href="/forecasts/wind/" style="margin:0;padding:0;border:none;"><img src="http://wx.krqe.com/weather/640x360-nmwindgusts.png" border="0" width="90" height="50"></br>
Winds</a>

</div>
</div>					</div><!-- .supernav-third-column-markup-->
		
			</div><!-- .supernav -->
			</li>
<li id="menu-item-326103" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-has-children menu-item-326103"><a href="http://krqe.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-427878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427878"><a href="http://krqe.com/category/sports/">Top Sports</a></li>
	<li id="menu-item-427880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427880"><a href="http://krqe.com/tag/high-school-sports/">High School</a></li>
	<li id="menu-item-427881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427881"><a href="http://krqe.com/tag/sports-office/">Sports Office Interviews</a></li>
	<li id="menu-item-427876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427876"><a href="http://krqe.com/category/ap-news/ap-sports/ap-ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-427875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427875"><a href="http://krqe.com/category/ap-news/ap-sports/ap-ncaa-basketball/">NCAA Basketball</a></li>
	<li id="menu-item-427877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427877"><a href="http://krqe.com/category/ap-news/ap-sports/ap-nfl/">NFL</a></li>
	<li id="menu-item-427873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427873"><a href="http://krqe.com/category/ap-news/ap-sports/ap-mlb/">MLB</a></li>
	<li id="menu-item-427872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427872"><a href="http://krqe.com/category/ap-news/ap-sports/ap-golf/">Golf</a></li>
	<li id="menu-item-427874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427874"><a href="http://krqe.com/category/ap-news/ap-sports/ap-nba/">NBA</a></li>
</ul>
</li>
<li id="menu-item-20166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20166"><a title="Metro Area Traffic" href="http://krqe.com/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-561236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561236"><a href="http://krqe.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-561247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561247"><a href="http://krqe.com/traffic/albuqerque-traffic-cams/">Metro Webcams</a></li>
	<li id="menu-item-561248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561248"><a href="http://krqe.com/traffic/regional-traffic-road-cams/">Regional Webcams</a></li>
	<li id="menu-item-561249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561249"><a href="http://krqe.com/statewide-traffic-camera-map/">Camera Map</a></li>
	<li id="menu-item-561250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561250"><a href="http://krqe.com/traffic/new-mexico-road-closures/">Road Conditions</a></li>
</ul>
</li>
<li id="menu-item-134190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134190"><a href="http://krqe.com/reportit/">Report It!</a></li>
<li id="menu-item-622074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622074"><a href="http://krqe.com/links/">Always On</a></li>
<li id="menu-item-427846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-427846"><a href="http://krqe.com/category/fox-new-mexico/">FOX</a>
<ul class="sub-menu">
	<li id="menu-item-427851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427851"><a href="/contests/">Contests</a></li>
	<li id="menu-item-637926" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-637926"><a href="http://krqe.com/dallas-cowboys-silver-star/">Cowboys | Silver Star Nation</a></li>
	<li id="menu-item-659698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-659698"><a href="http://krqe.com/category/fox-new-mexico/football-friday-night/">Football Friday Night</a></li>
	<li id="menu-item-427850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427850"><a href="http://krqe.com/fox-new-mexico/event-calendar/">Events</a></li>
	<li id="menu-item-427849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427849"><a href="http://krqe.com/category/legendary-new-mexico/">Legendary New Mexico</a></li>
	<li id="menu-item-427848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-427848"><a href="http://krqe.com/category/fox-new-mexico/living/">New Mexico Living</a></li>
	<li id="menu-item-659699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659699"><a href="http://krqe.com/tag/spirit-stick/">Spirit Stick</a></li>
	<li id="menu-item-469477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469477"><a href="http://krqe.com/tv-guide/">TV Guide</a></li>
</ul>
</li>
<li id="menu-item-333131" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-has-children menu-item-333131"><a href="http://krqe.com/about-us/">More</a>
<ul class="sub-menu">
	<li id="menu-item-622072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-622072"><a href="http://krqe.com/alwayson/">Always On</a></li>
	<li id="menu-item-552900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552900"><a href="http://krqe.com/contests/">Giveaways &amp; Contests</a></li>
	<li id="menu-item-637930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-637930"><a href="http://krqe.com/fox-new-mexico/event-calendar/">Events</a></li>
	<li id="menu-item-551796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551796"><a href="http://krqe.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-427845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-427845"><a href="http://krqe.com/category/brain-break/">Quizzes</a></li>
	<li id="menu-item-364133" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-364133"><a href="http://krqe.com/extra/">Resources</a></li>
	<li id="menu-item-625491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-625491"><a href="http://krqe.com/home-source/">Your Home Source</a></li>
	<li id="menu-item-637928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-637928"><a href="http://krqe.com">_______________</a></li>
	<li id="menu-item-552887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552887"><a href="http://krqe.com/contact-us/advertise/">Advertise with Us</a></li>
	<li id="menu-item-552889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552889"><a href="http://krqe.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-552892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552892"><a href="http://krqe.com/jobs/">Jobs</a></li>
	<li id="menu-item-571374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-571374"><a href="http://krqe.com/category/cares-community-causes/">KRQE Cares</a></li>
	<li id="menu-item-574601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574601"><a href="http://krqe.com/contact-us/sign-up-download-submit/">Sign-up, Download, Submit</a></li>
	<li id="menu-item-552899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552899"><a href="http://krqe.com/krqe-news-13-staff/">Staff</a></li>
	<li id="menu-item-552901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-552901"><a href="http://krqe.com/tv-guide/">TV Guide</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://krqe.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
										<a href="http://krqe.com/weather/">
	
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/66.png" alt="Scattered Clouds">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">92&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Scattered Clouds</p>
					<ul class="weather-capsule-list">
						<li>Hi: 93&deg; F</li>
						<li>Lo: 68&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

		</a>
								</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-659794" class="content-single post-659794 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-education category-home category-news tag-aps" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Dion&#8217;s teams up with APS to auction off case of green chile ranch</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://2.gravatar.com/avatar/b1e9dd494acdc0815fc3f32d0ddc162d?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://krqe.com/author/krqe-news-13/" title="Posts by KRQE News 13" class="author url fn" rel="author">KRQE News 13</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-08-18T17:09:26+00:00">August 18, 2017, 5:09 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-659794" class="share-twitter sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-659794" class="share-google-plus-1 sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-659794" class="share-facebook sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-659794" class="share-pinterest sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="536" src="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=650 650w, https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=1300 1300w, https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=150 150w, https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=300 300w, https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=768 768w, https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="647149" data-permalink="http://krqe.com/2017/08/01/dions-introduces-green-chile-ranch-dressing/dions-green-chile-ranch/" data-orig-file="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg" data-orig-size="2932,2418" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 40D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501578598&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.16666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dions Green Chile Ranch" data-image-description="" data-medium-file="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=300" data-large-file="https://lintvkrqe.files.wordpress.com/2017/08/dions-green-chile-ranch.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p><strong>ALBUQUERQUE, N.M. (KRQE)</strong> &#8211; You can get your hands on an entire case of Dion&#8217;s new green chile ranch, if the bidding is right.</p>
<p>Dion&#8217;s is teaming up with the Albuquerque Public Schools Education Foundation and APS Athletics to create an online auction for a case of the cherished dressing.</p>
<p>The proceeds go to APS. <a href="http://krqe.com/2017/08/01/dions-introduces-green-chile-ranch-dressing/"><strong>The green chile ranch rolled out in Las Cruces</strong> </a>only and sold out in 10 minutes.</p>
<p>People even drove from as far away as Phoenix to get a bottle, and someone paid $100 to get a bottle in Albuquerque.</p>
<p>The online auction opens Monday at 9 a.m.</p>
<p><a href="http://www.aps.edu/education-foundation/news-from-the-foundation/dions-green-chile-ranch-dressing-goes-to-highest-bidder" target="_blank" rel="noopener" target="_blank"><strong>For details, click here. </strong></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share, Print or Email</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-659794" class="share-facebook sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-659794" class="share-twitter sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-659794" class="share-google-plus-1 sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-659794" class="share-linkedin sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Dion%27s%20teams%20up%20with%20APS%20to%20auction%20off%20case%20of%20green%20chile%20ranch http%3A%2F%2Fkrqe.com%2F2017%2F08%2F18%2Fdions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-659794" class="share-pinterest sd-button share-icon no-text" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon no-text" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/" target="_blank" title="Click to send this to your Kindle device"><span></span><span class="sharing-screen-reader-text">Click to send this to your Kindle device (Opens in new window)</span></a></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://krqe.com/2017/08/18/new-mexico-woman-fights-to-keep-pet-pig/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			

					<p class="comment-disclaimer">KRQE.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Users who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="http://krqe.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="193acd6923" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='659794' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8048dc7a2" /></p>
<input type="hidden" name="genseq" value="1503098840" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-15" class="widget widget_text"><h1 class="widget-title">TRENDING ON KRQE.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-a4550dfe73289ebc99bb650f9f2b78b2-599777d89f936" target="wpcom-iframe-a4550dfe73289ebc99bb650f9f2b78b2-599777d89f936" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvkrqe.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="285px" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="responsive" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9tb2RzLmxpbmludGVyYWN0aXZlLmNvbS9jaGFydGJlYXQvbW9zdFBvcHVsYXIucGhwP2hvc3Q9a3JxZSIgd2lkdGg9IiIgaGVpZ2h0PSIyODVweCIgZnJhbWVib3JkZXI9IjAiIHNjcm9sbGluZz0ibm8iIGNsYXNzPSJyZXNwb25zaXZlIiBhbGxvd2Z1bGxzY3JlZW49IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,19ff200ea7a13b26bd5491ff343247d52b12d988" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="a4550dfe73289ebc99bb650f9f2b78b2" />
					</form>
		
				<iframe
						name="wpcom-iframe-a4550dfe73289ebc99bb650f9f2b78b2-599777d89f936"
			id="wpcom-iframe-a4550dfe73289ebc99bb650f9f2b78b2-599777d89f936"
			frameborder="0"
			scrolling="no"
						height="285px" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe responsive"
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-a4550dfe73289ebc99bb650f9f2b78b2-599777d89f936');
				var iframe = document.getElementById('wpcom-iframe-a4550dfe73289ebc99bb650f9f2b78b2-599777d89f936');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-a4550dfe73289ebc99bb650f9f2b78b2-599777d89f936'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-102" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">LATEST NEWS</h1>
<div class="bin-layout bin-layout-1">
		<ul class="bullet-bin">
					<li class="bullet-bin-item">
<article id="post-659812" class="bullet post-659812 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-united-states category-national-world">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/ap/kansas-couple-gets-probation-after-money-laundering-scheme/" rel="bookmark">Kansas couple gets probation after money laundering scheme</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659803" class="bullet post-659803 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-united-states category-national-world">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/ap/worker-dies-in-elevator-shaft-fall-at-nyc-construction-site/" rel="bookmark">Worker dies in elevator shaft fall at NYC construction site</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659794" class="bullet post-659794 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-education category-home category-news tag-aps">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/" rel="bookmark">Dion&#8217;s teams up with APS to auction off case of green chile ranch</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659736" class="bullet post-659736 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-new-mexico category-news">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/2017/08/18/new-mexico-woman-fights-to-keep-pet-pig/" rel="bookmark">New Mexico woman fights to keep pet pig</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659731" class="bullet post-659731 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-new-mexico category-news">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/2017/08/18/police-search-for-man-accused-in-roswell-murder/" rel="bookmark">Police search for man accused in Roswell murder</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
			</ul>
	</div><!-- .hero-layout-1 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-101" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">ENTERTAINMENT</h1>
<div class="bin-layout bin-layout-1">
		<ul class="bullet-bin">
					<li class="bullet-bin-item">
<article id="post-659734" class="bullet post-659734 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-entertainment">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/ap/guest-lineups-for-the-sunday-news-shows-187/" rel="bookmark">Guest lineups for the Sunday news shows</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659557" class="bullet post-659557 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-entertainment">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/ap/hollywoods-hacking-pains-are-bigger-than-movie-leaks/" rel="bookmark">Hollywood&#8217;s hacking pains are bigger than movie leaks</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659007" class="bullet post-659007 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-entertainment">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/ap/ap-top-entertainment-news-at-1217-a-m-edt-2/" rel="bookmark">AP Top Entertainment News at 7:19 p.m. EDT</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-658730" class="bullet post-658730 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-entertainment">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/ap/publishers-weekly-best-sellers-64/" rel="bookmark">PUBLISHERS WEEKLY BEST-SELLERS</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-658729" class="bullet post-658729 autopub_ap_story type-autopub_ap_story status-publish format-standard hentry category-ap-entertainment">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/ap/wall-street-journal-best-sellers-63/" rel="bookmark">WALL STREET JOURNAL-BEST SELLERS</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
			</ul>
	</div><!-- .hero-layout-1 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-35" class="widget widget_lin_article_bin_widget"><h1 class="widget-title">KRQE NEWS BRIEFS</h1>
<div class="bin-layout bin-layout-1">
		<ul class="bullet-bin">
					<li class="bullet-bin-item">
<article id="post-659725" class="bullet post-659725 blog-post type-blog-post status-publish hentry blog-category-news-briefs">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/blog/2017/08/18/aps-to-use-solar-eclipse-as-learning-opportunity/" rel="bookmark">APS to use solar eclipse as learning opportunity</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659721" class="bullet post-659721 blog-post type-blog-post status-publish hentry blog-category-news-briefs">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/blog/2017/08/18/daily-non-stop-flights-begin-from-sunport-to-orange-county-portland/" rel="bookmark">Daily non-stop flights begin from Sunport to Orange County, Portland</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659554" class="bullet post-659554 blog-post type-blog-post status-publish hentry blog-category-news-briefs">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/blog/2017/08/18/police-department-to-set-up-dwi-checkpoints-within-the-sandia-pueblo-reservation/" rel="bookmark">Police department to set up DWI checkpoints within the Sandia Pueblo Reservation</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659520" class="bullet post-659520 blog-post type-blog-post status-publish hentry blog-category-news-briefs">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/blog/2017/08/18/new-mexico-counties-work-to-fight-drug-trafficking/" rel="bookmark">New Mexico counties work to fight drug trafficking</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
					<li class="bullet-bin-item">
<article id="post-659124" class="bullet post-659124 blog-post type-blog-post status-publish hentry blog-category-news-briefs">
	<h1 class="entry-title"><a class="entry-title-link" href="http://krqe.com/blog/2017/08/18/37th-annual-elephant-butte-balloon-regatta/" rel="bookmark">37th annual Elephant Butte Balloon Regatta</a></h1>
	<footer class="entry-meta">
								</footer>
</article>
</li>
			</ul>
	</div><!-- .hero-layout-1 -->
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="lin_article_bin_widget-9" class="widget widget_lin_article_bin_widget">
<div class="bin-layout bin-layout-3">
			
<article id="post-401253" class="figurehead-object  post-401253 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-post-redirect">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://krqe.com/backtoschool/"  rel="bookmark"><img width="350" height="197" src="http://lintvkrqe.files.wordpress.com/2015/07/icon-backtoschool-books3.png?crop=0px%2C16px%2C640px%2C360px&amp;resize=350%2C197" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" data-attachment-id="186516" data-permalink="http://krqe.com/icon-backtoschool-books-2/" data-orig-file="https://lintvkrqe.files.wordpress.com/2015/07/icon-backtoschool-books3.png" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="icon-backtoschool-books" data-image-description="" data-medium-file="https://lintvkrqe.files.wordpress.com/2015/07/icon-backtoschool-books3.png?w=300" data-large-file="https://lintvkrqe.files.wordpress.com/2015/07/icon-backtoschool-books3.png?w=640" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://krqe.com/backtoschool/"  rel="bookmark">Back to School</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			
<article id="post-138737" class="figurehead-object  post-138737 post type-post status-publish format-standard has-post-thumbnail hentry category-about-us category-photo-galleries tag-post-redirect lin_section-photo-galleries">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://krqe.com/pet-of-the-week/"  rel="bookmark"><img width="350" height="197" src="https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg?w=350&amp;h=197&amp;crop=1 350w, https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg?w=700&amp;h=394&amp;crop=1 700w, https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg?w=150&amp;h=84&amp;crop=1 150w, https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="652057" data-permalink="http://krqe.com/gallery/pet-of-the-week/bacon-pet-of-the-week-august-8th/" data-orig-file="https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg" data-orig-size="1200,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pet of the Week August 8, 2017" data-image-description="" data-medium-file="https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg?w=300" data-large-file="https://lintvkrqe.files.wordpress.com/2017/02/bacon-pet-of-the-week-august-8th.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://krqe.com/pet-of-the-week/"  rel="bookmark">Pet of the Week</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
			
<article id="post-333576" class="figurehead-object  post-333576 post type-post status-publish format-standard has-post-thumbnail hentry category-topics tag-post-redirect">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://krqe.com/tag/mug-shot-gallery/"  target="_blank" rel="bookmark"><img width="350" height="197" src="https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg?w=350&amp;h=197&amp;crop=1" class="attachment-hero_medium size-hero_medium wp-post-image" alt="" srcset="https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg?w=350&amp;h=197&amp;crop=1 350w, https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg?w=700&amp;h=394&amp;crop=1 700w, https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg?w=150&amp;h=84&amp;crop=1 150w, https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="653682" data-permalink="http://krqe.com/2017/08/10/albuquerque-police-officer-arrested-for-dwi/joshua-malecki-mug/" data-orig-file="https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joshua Malecki Mug" data-image-description="" data-medium-file="https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg?w=300" data-large-file="https://lintvkrqe.files.wordpress.com/2017/08/joshua-malecki-mug.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://krqe.com/tag/mug-shot-gallery/"  target="_blank" rel="bookmark">Mug Shot Gallery</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .bin-layout-3 -->
</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://krqe.com/" rel="home">KRQE News 13</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvkrqe.files.wordpress.com/2017/01/nexstar-logo.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://lintvkrqe.files.wordpress.com/2017/01/nexstar-logo.png 180w, https://lintvkrqe.files.wordpress.com/2017/01/nexstar-logo.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="508818" data-permalink="http://krqe.com/nexstar-logo/" data-orig-file="https://lintvkrqe.files.wordpress.com/2017/01/nexstar-logo.png" data-orig-size="180,94" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo" data-image-description="" data-medium-file="https://lintvkrqe.files.wordpress.com/2017/01/nexstar-logo.png?w=180" data-large-file="https://lintvkrqe.files.wordpress.com/2017/01/nexstar-logo.png?w=180" />																						</a>
														<p>© 1998-2017 krqe.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-20143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20143"><a href="http://krqe.com/live-streaming/">Live Video Feed</a></li>
<li id="menu-item-212029" class="menu-item menu-item-type-taxonomy menu-item-object-blog-category menu-item-212029"><a href="http://krqe.com/blog-category/news-briefs/">News Briefs</a></li>
<li id="menu-item-20139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20139"><a href="http://krqe.com/category/news/local/">Local News</a></li>
<li id="menu-item-71994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71994"><a href="http://krqe.com/category/news/new-mexico/">New Mexico</a></li>
<li id="menu-item-326104" class="menu-item menu-item-type-taxonomy menu-item-object-lin_section menu-item-326104"><a href="http://krqe.com/sports/">Sports</a></li>
<li id="menu-item-71993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71993"><a href="http://krqe.com/category/news/national-world/">National, World</a></li>
<li id="menu-item-71992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71992"><a href="http://krqe.com/category/news/13-investigates/larry-barker/">Larry Barker</a></li>
<li id="menu-item-20140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20140"><a href="http://krqe.com/category/news/on-assignment/">Special Assignment</a></li>
<li id="menu-item-20144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20144"><a href="http://krqe.com/category/news/crime/">Crime</a></li>
<li id="menu-item-23410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23410"><a href="http://krqe.com/category/top-video/">Video</a></li>
</ul></div><h3 class="column-navigation-heading">FOX New Mexico</h3><div class="menu-fox-new-mexico-container"><ul id="menu-fox-new-mexico" class="menu"><li id="menu-item-20155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20155"><a href="http://krqe.com/category/brain-break/">Contests</a></li>
<li id="menu-item-23409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23409"><a href="http://krqe.com/category/fox-new-mexico/">FOX New Mexico</a></li>
<li id="menu-item-475141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475141"><a href="http://krqe.com/tag/football-friday/">Football Friday Night</a></li>
<li id="menu-item-475135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475135"><a href="http://krqe.com/category/legendary-new-mexico/">Legendary New Mexico</a></li>
<li id="menu-item-20153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20153"><a href="http://krqe.com/fox-new-mexico/event-calendar/">Local Events Calendar</a></li>
<li id="menu-item-20154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20154"><a href="http://krqe.com/category/fox-new-mexico/living/">New Mexico Living</a></li>
<li id="menu-item-653639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-653639"><a href="http://krqe.com/category/fox-new-mexico/silver-star-nation/">Silver Star Nation</a></li>
<li id="menu-item-475139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475139"><a href="http://krqe.com/tv-guide/">TV Guide</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Weather</h3><div class="menu-weather-container"><ul id="menu-weather" class="menu"><li id="menu-item-20146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20146"><a href="http://krqe.com/new-mexico-radar/">Radar</a></li>
<li id="menu-item-476366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476366"><a href="http://krqe.com/category/weather/video-forecast/">Video Forecast</a></li>
<li id="menu-item-20147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20147"><a href="/closings/">Closings</a></li>
<li id="menu-item-72000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72000"><a href="http://krqe.com/weather-alerts/">Alerts</a></li>
<li id="menu-item-72006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72006"><a href="http://krqe.com/forecasts/new-mexico-weather-current-conditions/">Current Conditions</a></li>
<li id="menu-item-71998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71998"><a href="http://krqe.com/forecasts/24-hour-weather-outlook/">24 Hour Outlook</a></li>
<li id="menu-item-20145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20145"><a title="7 Day Forecasts" href="http://krqe.com/forecasts/">Full Forecast</a></li>
<li id="menu-item-23411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23411"><a href="http://krqe.com/forecasts/wind/">Wind Forecast</a></li>
<li id="menu-item-72001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72001"><a href="http://krqe.com/traffic/new-mexico-road-closures/">Road Weather</a></li>
</ul></div><h3 class="column-navigation-heading">Station &amp; Partners</h3><div class="menu-station-partners-container"><ul id="menu-station-partners" class="menu"><li id="menu-item-20152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20152"><a href="http://krqe.com/contact-us/">Contact Us</a></li>
<li id="menu-item-20187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20187"><a href="http://krqe.com/contact-us/advertise/">Advertise with Us</a></li>
<li id="menu-item-104116" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104116"><a href="http://krqe.com/2015/03/03/krqe-media-group-internship-program/">Internships</a></li>
<li id="menu-item-30286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30286"><a href="http://krqe.com/jobs/">Jobs</a></li>
<li id="menu-item-305121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-305121"><a href="http://krqe.com/krqe-news-13-staff/">KRQE News 13 Staff</a></li>
<li id="menu-item-475118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475118"><a href="http://www.nexstar.tv/">Nexstar Broadcasting</a></li>
<li id="menu-item-475119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475119"><a href="http://cbs.com">CBS</a></li>
<li id="menu-item-475122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475122"><a href="http://www.fox.com/">FOX</a></li>
<li id="menu-item-475120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475120"><a href="http://cnn.com">CNN</a></li>
<li id="menu-item-475121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475121"><a href="http://www.ap.org/">Associated Press</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Features</h3><div class="menu-features-container"><ul id="menu-features" class="menu"><li id="menu-item-574595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574595"><a href="http://krqe.com/contact-us/sign-up-download-submit/">Sign-up, Download, Submit</a></li>
<li id="menu-item-20164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20164"><a href="http://krqe.com/ask-a-pro/">Ask a Pro</a></li>
<li id="menu-item-72008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72008"><a href="http://krqe.com/gas-prices/">Gas Prices</a></li>
<li id="menu-item-574600" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor  current-post-parent menu-item-574600"><a href="http://krqe.com/category/cares-community-causes/">KRQE Cares &amp; Causes</a></li>
<li id="menu-item-574597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574597"><a href="http://krqe.com/tag/mug-shot-gallery/">Mug Shot Gallery</a></li>
<li id="menu-item-574599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574599"><a href="http://krqe.com/pet-of-the-week/">Pet of the Week</a></li>
<li id="menu-item-20186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20186"><a href="http://krqe.com/tv-guide/">TV Guide</a></li>
</ul></div><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-20159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20159"><a href="/2014/01/01/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-316659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316659"><a href="http://krqe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-316660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-316660"><a href="http://krqe.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-20156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20156"><a href="https://publicfiles.fcc.gov/tv-profile/krqe/equal-employment-opportunity-records/additional-documents/">EEO Files</a></li>
<li id="menu-item-20160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20160"><a href="https://publicfiles.fcc.gov/tv-profile/krqe">FCC Public File KRQE</a></li>
<li id="menu-item-20161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20161"><a href="https://publicfiles.fcc.gov/tv-profile/kbim-tv">FCC Public File KBIM</a></li>
<li id="menu-item-20162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20162"><a href="https://publicfiles.fcc.gov/tv-profile/krez-tv">FCC Public File KREZ</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://krqe.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/krqe">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/krqenews">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/user/krqe">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+Krqenews13/" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/krqe">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/krqe">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-all"><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title">News Archive: Select Month</h4>		<label class="screen-reader-text" for="archives-dropdown-3">News Archive: Select Month</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://krqe.com/2017/08/'> August 2017 </option>
	<option value='http://krqe.com/2017/07/'> July 2017 </option>
	<option value='http://krqe.com/2017/06/'> June 2017 </option>
	<option value='http://krqe.com/2017/05/'> May 2017 </option>
	<option value='http://krqe.com/2017/04/'> April 2017 </option>
	<option value='http://krqe.com/2017/03/'> March 2017 </option>
	<option value='http://krqe.com/2017/02/'> February 2017 </option>
	<option value='http://krqe.com/2017/01/'> January 2017 </option>
	<option value='http://krqe.com/2016/12/'> December 2016 </option>
	<option value='http://krqe.com/2016/11/'> November 2016 </option>
	<option value='http://krqe.com/2016/10/'> October 2016 </option>
	<option value='http://krqe.com/2016/09/'> September 2016 </option>
	<option value='http://krqe.com/2016/08/'> August 2016 </option>
	<option value='http://krqe.com/2016/07/'> July 2016 </option>
	<option value='http://krqe.com/2016/06/'> June 2016 </option>
	<option value='http://krqe.com/2016/05/'> May 2016 </option>
	<option value='http://krqe.com/2016/04/'> April 2016 </option>
	<option value='http://krqe.com/2016/03/'> March 2016 </option>
	<option value='http://krqe.com/2016/02/'> February 2016 </option>
	<option value='http://krqe.com/2016/01/'> January 2016 </option>
	<option value='http://krqe.com/2015/12/'> December 2015 </option>
	<option value='http://krqe.com/2015/11/'> November 2015 </option>
	<option value='http://krqe.com/2015/10/'> October 2015 </option>
	<option value='http://krqe.com/2015/09/'> September 2015 </option>
	<option value='http://krqe.com/2015/08/'> August 2015 </option>
	<option value='http://krqe.com/2015/07/'> July 2015 </option>
	<option value='http://krqe.com/2015/06/'> June 2015 </option>
	<option value='http://krqe.com/2015/05/'> May 2015 </option>
	<option value='http://krqe.com/2015/04/'> April 2015 </option>
	<option value='http://krqe.com/2015/03/'> March 2015 </option>
	<option value='http://krqe.com/2015/02/'> February 2015 </option>
	<option value='http://krqe.com/2015/01/'> January 2015 </option>
	<option value='http://krqe.com/2014/12/'> December 2014 </option>
	<option value='http://krqe.com/2014/11/'> November 2014 </option>
	<option value='http://krqe.com/2014/10/'> October 2014 </option>
	<option value='http://krqe.com/2014/09/'> September 2014 </option>
	<option value='http://krqe.com/2014/08/'> August 2014 </option>
	<option value='http://krqe.com/2014/07/'> July 2014 </option>
	<option value='http://krqe.com/2014/06/'> June 2014 </option>
	<option value='http://krqe.com/2014/05/'> May 2014 </option>
	<option value='http://krqe.com/2014/04/'> April 2014 </option>
	<option value='http://krqe.com/2014/03/'> March 2014 </option>
	<option value='http://krqe.com/2014/02/'> February 2014 </option>
	<option value='http://krqe.com/2014/01/'> January 2014 </option>
	<option value='http://krqe.com/2013/12/'> December 2013 </option>
	<option value='http://krqe.com/2013/11/'> November 2013 </option>
	<option value='http://krqe.com/2013/10/'> October 2013 </option>
	<option value='http://krqe.com/2013/09/'> September 2013 </option>
	<option value='http://krqe.com/2013/08/'> August 2013 </option>
	<option value='http://krqe.com/2013/07/'> July 2013 </option>
	<option value='http://krqe.com/2013/06/'> June 2013 </option>
	<option value='http://krqe.com/2013/05/'> May 2013 </option>
	<option value='http://krqe.com/2013/04/'> April 2013 </option>
	<option value='http://krqe.com/2013/03/'> March 2013 </option>
	<option value='http://krqe.com/2012/02/'> February 2012 </option>
	<option value='http://krqe.com/2009/05/'> May 2009 </option>
	<option value='http://krqe.com/2007/02/'> February 2007 </option>
	<option value='http://krqe.com/2001/03/'> March 2001 </option>
	<option value='http://krqe.com/2000/03/'> March 2000 </option>
	<option value='http://krqe.com/2000/01/'> January 2000 </option>

		</select>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"><aside id="calendar-6" class="widget widget_calendar"><h4 class="widget-title">NEWS ARCHIVE: View Stories by Date</h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://krqe.com/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="http://krqe.com/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="http://krqe.com/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="http://krqe.com/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="http://krqe.com/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td><a href="http://krqe.com/2017/08/05/" aria-label="Posts published on August 5, 2017">5</a></td><td><a href="http://krqe.com/2017/08/06/" aria-label="Posts published on August 6, 2017">6</a></td>
	</tr>
	<tr>
		<td><a href="http://krqe.com/2017/08/07/" aria-label="Posts published on August 7, 2017">7</a></td><td><a href="http://krqe.com/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="http://krqe.com/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="http://krqe.com/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="http://krqe.com/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td><a href="http://krqe.com/2017/08/12/" aria-label="Posts published on August 12, 2017">12</a></td><td><a href="http://krqe.com/2017/08/13/" aria-label="Posts published on August 13, 2017">13</a></td>
	</tr>
	<tr>
		<td><a href="http://krqe.com/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td><a href="http://krqe.com/2017/08/15/" aria-label="Posts published on August 15, 2017">15</a></td><td><a href="http://krqe.com/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="http://krqe.com/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td id="today"><a href="http://krqe.com/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-265" class="widget widget_text">			<div class="textwidget"><a href="http://krqe.com/contact-us/"><strong>KRQE News 13</strong> | 13 Broadcast Pl SW Albuquerque, NM 87104 | (505) 243-2285</a></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	<div id='lin-gallery-modal-above' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<div id="gallery-sidebar-ad" style="display: none;">
	<div id='lin-gallery-modal-sidebar' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b1e9dd494acdc0815fc3f32d0ddc162d">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvkrqe.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvkrqe.wordpress.com\/wp-login.php?action=logout&_wpnonce=7c55d7af1b","homeURL":"http:\/\/krqe.com\/","postID":"659794","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/krqe.com\/2017\/08\/18\/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch\/":659794};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/18/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":"#0a0a0a"},"singular":{"permalink":"http:\/\/krqe.com\/2017\/08\/18\/dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch\/","postType":"post","showContinueReading":true},"stationId":"krqe","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvkrqe.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"659794 http:\/\/krqe.com\/?p=659794","shortname":"krqenews13","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Albuquerque - Metro","Education","Home","News"],"post_tag":["Albuquerque Public Schools"],"description":"You can get your hands on an entire case of Dion's new green chile ranch, if the bidding is right.\u00a0"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/krqe.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"08","day":"18","name":"dions-teams-up-with-aps-to-auction-off-case-of-green-chile-ranch"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-24","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj9tOAzEMRH+IxO1KXF4Qn4LSxKROnQuJs6V/j1sJaQV94Xlmjo/h3IyvRbAIpAEBV/LYvmwaD7CJ8jSNZ6QygOmEAz4nTjy6Ehj7T5mK5xk0VNAsAfvwtaPNVH7j5IhZeys1xRWTMZCDIU7I3yw+mo1NLNcYFV9X7J0C/pMSuR4c28O8St5z9DVn5ZiOjS/3NDdfJ5Tm/AneFQByJhHsRiijXv4jttkt5qqXbpbGFccXtRs6eMuv+8fd8vSyf1526RtTwpC/'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvkrqe.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I0iVwgIPxU0yFBYu0u2kX/H25GE94msnLvMF3hiFpiVpQNsjrNrM60iis8CBDIS/RjgZpj2Y8Rv+xavELnjy82CUWaKqAd9YBp2TyZ5+TF5hWYkN/krHO3zykm1zrtutDaOumXz7hNUG0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67412742','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67412742','v':'wpcom','tz':'-6','user_id':'0','post':'659794','subd':'lintvkrqe'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67412742&v=wpcomvt&tz=-6&user_id=0&post=659794&subd=lintvkrqe&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtRTjIsRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHh3NndDcWtWZjhHZVE2RSZuJk5SY3h0K3F1cWZ3ZW5mfH5VZlV2K08x'}]);
_stq.push([ 'clickTrackerInit', '67412742', '659794' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 86 seconds ago
	generated in 0.205 seconds
	served from batcache in 0.002 seconds
	expires in 214 seconds
-->
